Guac LED Troubleshooting

Table Of Contents

Explainer

How To

What To Know

 

 


Explainer
Guac LED Issues

Explainer-GuacLEDIssues.gif

The Guac Photo Booth LEDs use one USB-C cable and fixed iOS Ethernet Settings to control the LED ring. If the USB-C is loose or if the iOS Ethernet Settings are misconfigured, the LED ring turns off, and the Fiesta iOS software disconnects. Often, when the LEDs are not connected, the Guac Brain will show as not connected within the Guac Hardware Dashboard.

 

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What To Know
Can't Connect To LED Ring

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Possible causes:

  • The USB-C cable inside the Guac Head is not fully plugged into the iPad
  • The iOS Ethernet Settings on the iPad are not correct
     

Troubleshooting steps:

  • Confirm the USB-C cable is securely connected to the iPad inside the Guac Head
  • Check that the Guac Photo Booth is plugged into power
  • Confirm the iOS Ethernet Settings in the iPad's Settings app

 

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How To
Resolve Can't Connect To LED Ring

Before starting, confirm the booth is plugged into power and the iPad is charging inside of the booth:

  1. Open the Settings app on the iPad
  2. Tap Ethernet in the left navigation
  3. Confirm that the settings are correct:
    1. Configure IP: Manual
    2. IP Address: 172.16.0.7
    3. Subnet Mask: 255.255.255.0

Note: If the iOS Ethernet Settings are incorrect, printing and the LED ring will not work. 

Learn more about the iOS Ethernet Settings.

 

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What To Know
Can't Customize LED Ring

WhatToKnow-CantCustomizeLEDRing.png

Possible causes:

  • The USB-C cable inside the Guac Head is not fully plugged into the iPad
  • The iOS Ethernet Settings on the iPad are not correct

Troubleshooting steps:

  • Confirm the USB-C cable is securely connected to the iPad inside the Guac Photo Booth
  • Check that the Guac Photo Booth is plugged into power
  • Confirm the iOS Ethernet Settings in the iPad's Settings app

 

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How To
Resolve Can't Customize LED Ring

Before starting, confirm the booth is plugged into power and the iPad is charging inside of the booth:

  1. Open the Settings app on the iPad
  2. Tap Ethernet in the left navigation
  3. Confirm that the settings are correct:
    1. Configure IP: Manual
    2. IP Address: 172.16.0.7
    3. Subnet Mask: 255.255.255.0

 

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